installing 'invalid package file' in D7

Giganews Newsgroups
Subject: installing 'invalid package file' in D7
Posted by:  Gijs Reulen (greul…@freeler.nl)
Date: Wed, 16 Jul 2003

Hi

I successfully installed Indy 9.0.14 into Delphi Enterprise, on Win2000.
Then I had a minor disconnect problem with the IMAP component, so I modified
the source, removed the package from D7, ran fulld7.bat again, and finally
tried to install the package again into D7. This time I received the error
'invalid package file' ?! Very strange. I removed everything again, compiled
everything again, etc. But nothing seems to solve this...
Any ideas ?!

Thank you
Gijs Reulen

Replies