VCS error with Team Coherence client

Giganews Newsgroups
Subject: VCS error with Team Coherence client
Posted by:  Poipoi (gti-poi…@wanadoo.fr)
Date: Mon, 1 Sep 2003

Hi,

I woud like to DL the last release of IndySoap on VCS.
So I DL the last version of Team Coherence (7.1)  and I configure all like
on the Web Site.

But when I try to connect I have this error :
---------------------------
Team Coherence
---------------------------
An error occurred while communicating with the server:

Invalid server version for connection "Indy".

Please upgrade your server.
---------------------------
OK
---------------------------

Any idea ?

Thanks

Sylvain

PS : Sorry for my english, but I'm french ;)

Replies