Unit IdGlobal was compiled with a different version of System.RTLVersion

Giganews Newsgroups
Subject: Unit IdGlobal was compiled with a different version of System.RTLVersion
Posted by:  Yaff (ya…@JUNKcyber-force.ca)
Date: Mon, 22 Sep 2003

Hi,

Since I upgraded Delphi 6 with d6_upd2_pro (Update Pack 2) and del6_pro_rtl2
(Rtl Patch 2)
I keep getting this Fatal Error when I try to compile any Apps using Indy
Units.

"Unit IdGlobal was compiled with a different version of System.RTLVersion"

I'm Using Indy 9_14 sources, which I rebuilted after  applying the patch and
I still get the Error.

Any help is more then welcome. I don't want to reinstall Delphi.

--
N'oubliez pas d'enlever JUNK de l'adresse réponse.
Don't forget to remove the JUNK in the reply Address.

Replies