Re: Trying to install 9.x

Giganews Newsgroups
Subject: Re: Trying to install 9.x
Posted by:  Remy Lebeau (TeamB) (gambit47.no.spam@no.spam.yahoo.com)
Date: Wed, 22 Oct 2003

"Rob" <r…@activitylinksystems.com> wrote in message
news:12469FAF9A83E240r…@activitylinksystems.com...
> When trying to install the 9.0.14 package. I get the message
> Package c:\program files\borland\delphi6\bpl\indy60.bpl cannot
> be installed becauseit is not a design time package.

You are installing the wrong file.  indy60.bpl is the runtime package.
Runtime packages cannot be installed into the IDE.  Had you used the
FULLD6.BAT file to compile Indy, it would automatically place the .bpl file
into the <WINSYS> folder.  Then, for the IDE, you need to install
dclIndy60.bpl instead.

Gambit

Replies

In response to

Trying to install 9.x posted by Rob on Wed, 22 Oct 2003