Re: Can't Compile with Indy FTP Client

Giganews Newsgroups
Subject: Re: Can't Compile with Indy FTP Client
Posted by:  David Goadby (dav…@dgoadby.demon.co.uk)
Date: Sun, 8 Aug 2004

I just uninstalled Indy V9 and installed V10 using Indy10.0.18_d7.exe too
with the same result when compiling. I tried a number of Indy clients and it
was FTP that seemed to be the problem. Was this ever resolved?

David

"James A. Schulz" <jaschu…@wiseware.com> wrote in message
news:0BA6D6A2D0A6E240jaschu…@wiseware.com...
> The compiler stops at IdExplicitTLSClientServerBase, with the error:
>
> Unit IdContext was compiled with a different version of IdSocketHandle.
> TIdSocketHandle
>
> This is a new install of Indy10.0.18_d7.exe.
>
> Thanks,
>
> JAS

Replies

In response to

Can't Compile with Indy FTP Client posted by James A. Schulz on Fri, 30 Jul 2004