Indy 10.0.52 Install from source - Delphi 2005

Giganews Newsgroups
Subject: Indy 10.0.52 Install from source - Delphi 2005
Posted by:  Dev (gregz00…@hotmail.com)
Date: Tue, 18 Jan 2005

My Delphi 2005 installation doesn't seem to have the latest version of
Indy...

How do I install the latest verion of Indy (10.0.52 or higher) on my Delphi
2005 installation?

  1.. Open and compile in the following order:
  2..
    1.. IndySystem (in Lib\System)
    2.. IndyCore (in Lib\Core)
    3.. IndyProtocols (in Lib\Protocols)
    4.. IndySuperCore (in Lib\SuperCore)
    If you are not using SuperCore, then you do not need to compile this
package.
  3.. Now open and click install in the following order
  4..
  5..
    1.. dclIndyCore (in Lib\Core)
    2.. dclIndyProtocols (in Lib\Protocols)
    3.. dclSuperCore (in Lib\SuperCore)
    Only install this if you have compiled SuperCore.
I've done all this but it doesn't seem to be working... any ideas?

Replies