Re: Delphi 7 and Indy 9.0.18 problem

Giganews Newsgroups
Subject: Re: Delphi 7 and Indy 9.0.18 problem
Posted by:  Remy Lebeau (TeamB) (no.spam@no.spam.com)
Date: Wed, 9 Feb 2005

"Thomas Plant" <thomas.plant@_NOSPAM_lvh.it> wrote in message
news:D1C719790BBFE240thomas.plant@_NOSPAM_lvh.it...

> I installed recently Indy 9.0.18 and
> when I build my application I get a lot of Warnings:

Are you trying to make a .NET application, by chance?  If so, then Indy 9
does not support .NET.  You need Indy 10 for that.

Gambit

Replies

None

In response to

Delphi 7 and Indy 9.0.18 problem posted by Thomas Plant on Wed, 09 Feb 2005