Indy10 Instal problems

Giganews Newsgroups
Subject: Indy10 Instal problems
Posted by:  LADRILLO (programaci…@elladrillorojo.com)
Date: Fri, 3 Jun 2005

Hi,

I'm working with Windows XP and Delphi 6.
I've try to install Indy 10, and I've follow the next steps:

- Access Install Packages Delphi option and remove the old Indy version
- Delete the *.bpl and *.dcp files of Indy from the installation directory
and the system folder
- Remove my old Indy files from my libreary path
- Install Runtime Library update2 ( Update2 was installed)
- Install Delphi update 3
- Install Indy 10 for Delphi 6

When I try to compile a project with TIdSMTP component appears the next
error message:

"Unit IdContext was compiled with a different version of IdSocketHandle"

I've tried with other's projects with Indy components with the same result

How can I correct this ?

Thank's

Joan

Replies