Re: Compiler Error. Is indy 10 only for delphi7?

Giganews Newsgroups
Subject: Re: Compiler Error. Is indy 10 only for delphi7?
Posted by:  Remy Lebeau (TeamB) (no.spam@no.spam.com)
Date: Mon, 6 Jun 2005

"Pedro" <pizquierdo20…@hotmail.com> wrote in message
news:8C86518EADCDE240pizquierdo20…@hotmail.com...

> I have problems and I have download the last SnapShot...
> but it's not compile.

The current snapshot is currently undergoing some rather large changes and
may not be stable for a period of time.  Hense the whole point about a
snapshot - it is the daily snapshot of the files currently being actively
developed.  Even the disclaimer says the following:

    Warning
    You are being warned. This will provide you with a direct link into our
current development files. At various times the files may not compile, or in
some cases may cause strange errors.

Gambit

Replies

In response to

Compiler Error. Is indy 10 only for delphi7? posted by Pedro on Mon, 6 Jun 2005