Re: Cannot load package 'IndyProtocols50'

Giganews Newsgroups
Subject: Re: Cannot load package 'IndyProtocols50'
Posted by:  David J Taylor (david-tayl…@blueyonder.co.not-this-bit.nor-this-part.uk)
Date: Mon, 18 Jul 2005

Odin Roll-Hansen wrote:
> Hi
> I am trying to install Indy 10 in my Delhi 5 version. But when I get
> as far as to install "dclIndyProtocols50.dpk" I get the error message
> "Cannot load package 'IndyProtocols50'. It contains unit 'FileCtrl',
> which also is contained in package 'Vclx50'."
> I can find unit 'FileCtrl' in package 'Vclx50' but not in
> 'IndyProtocols50'. What is happening?
> How can I fix this?
> Yours Odin

I had similar problems, and ended up using Indy 9.  Even then, I recall
the version that was in the install package was some months behind the
"current" Indy 9.

Like many projects, the developers don't seem that interested in keeping
the easy-to-install user package up to date....

David

Replies

In response to

Cannot load package 'IndyProtocols50' posted by Odin Roll-Hansen on Sun, 17 Jul 2005