Re: What version of Indy10 sources should I be using with Delphi 2006? error: Is

Giganews Newsgroups
Subject: Re: What version of Indy10 sources should I be using with Delphi 2006? error: Is
Posted by:  uvn (spam@me.not)
Date: Mon, 09 Jan 2006

Warren Postma wrote:
> I notice that the sources for Indy10 that ship with Delphi 2006 are
> somewhat crusty. They are missing the "raw" functions from IdGlobal.pas,
> and so on.

Get the development snapshot instead, it's generally quite stable.
»http://www.indyproject.org/Sockets/Download/DevSnapshot.en.html

Replies

None

In response to

What version of Indy10 sources should I be using with Delphi 2006? error: IsDesi posted by Warren Postma on Mon, 09 Jan 2006