Re: problem with instalation indy 10.0.52 and delphi4

Giganews Newsgroups
Subject: Re: problem with instalation indy 10.0.52 and delphi4
Posted by:  Remy Lebeau (Indy Team) (no.spam@no.spam.com)
Date: Mon, 11 Sep 2006

"delattre" <roland…@club-internet.fr> wrote in message
news:E17F2B613F07E340roland…@club-internet.fr...

> when i instal indysytem40.dpk there is an error message:file not found
rtl.dpk

That is a D6+ file.  You need to change the dpk file to require the 'vcl40'
package instead of 'rtl'.

Gambit

Replies

None

In response to

problem with instalation indy 10.0.52 and delphi4 posted by delattre on Sat, 9 Sep 2006