Indy.Sockets and .Net version...

Giganews Newsgroups
Subject: Indy.Sockets and .Net version...
Posted by:  Peter K (xdzg…@hotmail.com)
Date: Thu, 22 Feb 2007

Hi

I am working on an application in c# which uses Indy.Sockets.
It appears the Indy version is 10.1.5.23738.

What I want to know is if Indy.Sockets runs under .Net 1.1.

The brief amount of description I have found mentions "generics" for
instance, which seems to suggest I must be using .Net 2 to use
Indy.Sockets.

Thanks,
Peter

Replies