Re: Installation issues with indy10.1.5_d6.exe

Giganews Newsgroups
Subject: Re: Installation issues with indy10.1.5_d6.exe
Posted by:  Remy Lebeau \(Indy Team\) (no.spam@no.spam.com)
Date: Tue, 3 Apr 2007

"mysticforces" <paul.four…@malans.co.za> wrote in message
news:51211D09EF20E340paul.four…@malans.co.za...

> I downloaded the latest Indy (indy10.1.5_d6.exe) that I could find.

That is not the latest.  10.1.6 is the latest.  It is the Development
Snapshot.  There is no automated installer for it.  You will have to
compile Indy manually (there are packages for it) and then install the
packages into the IDE.

> The problem I had is that there is no offline help for those
objects.

Yes, there is.  Download the latest documentation from Indy's website
(or just view it online).

> Pressing F1 did not give me their help, nor could I find the source
of
> the object which would in turn have given me the unit it was in.

You already know the units they are in - IdContext.pas and
IdThread.pas.

Gambit

Replies

In response to

Installation issues with indy10.1.5_d6.exe posted by mysticforces on Tue, 3 Apr 2007