Snapshot Error

Giganews Newsgroups
Subject: Snapshot Error
Posted by:  Paulo Henrique (phenriq…@mail.pt)
Date: Wed, 28 Nov 2007

I've been trying to update my current Indy 10 version (Delphi 6) to the
latest snapshop, but I'm always getting a "Illegal character" in file
"IdSSLOpenSSL.pas" :

IdSSLOpenSSL.pas(1) Error: Illegal character in input file: 'ï' ($EF)

I've been getting this same error message, in all snapshots i've downloaded
in the last 3 weeks.

Does anyone know how to solve this ?
(how they work on Indy project with that persistent error ?)

TIA
Paulo

Replies