upgrade to indy10

Giganews Newsgroups
Subject: upgrade to indy10
Posted by:  HÃ¥vard_Olerud_Eriksne
Date: Thu, 31 Jan 2008

Hi,

My apologies if this question has been asked before, but I'm really stuck. I
upgraded my Delphi7 to indy 10 a while back. Besides some initial problems I
was able to remove all traces of the old indy and get the new one up and
running. Now, my colleague has had to upgrade his Delphi (because of my
initial upgrade) and we can't get the darned thing to install properly. When
I try to install one of the forms using an indy smtp and message component I
get the message saying:
[Fatal Error] SendMail.pas(22): Unit IdSysWin32 was compiled with a
different version of IdException.EIdException

This obviously seems to point out that there are *some* old components lying
around but I can't find these. Any help is much appreciated!

Håvard

Replies