Re: upgrade to indy10

Giganews Newsgroups
Subject: Re: upgrade to indy10
Posted by:  Remy Lebeau \(Indy Team\) (no.spam@no.spam.com)
Date: Thu, 31 Jan 2008

"Håvard Olerud Eriksne" <hoeriks…@SPAMMENOTgmail.com> wrote in message
news:3B7B68D4D546E340hoeriks…@SPAMMENOTgmail.com...

> When I try to install one of the forms using an indy smtp and
> message component I get the message saying:

The fact that it is even asking for IdSysWin32 tells me that you are still
using an old version, as Indy does not use that unit anymore.  But beyond
that, such an error means that you did not clear out all of the old files.
You have older DCU files still hanging around.

Gambit

Replies

None

In response to

upgrade to indy10 posted by Håvard_Olerud_Eriksne on Thu, 31 Jan 2008