Re: Indy Protocol package install fails on Delphi 5 Enterprise version...

Giganews Newsgroups
Subject: Re: Indy Protocol package install fails on Delphi 5 Enterprise version...
Posted by:  Blaise (mgatho…@pacbell.net)
Date: Tue, 29 Apr 2008

For anyone having trouble using Indy versions 10.x.x. with Delphi 5, it
appears the only solution is to revert back to Indy version 9.0.19. This
version installs and functions without issue in Delphi-5.

While it would be preferred to utilize later versions (i.e., v10.x.x.),
without the support and the expertise required to get those "adjusted"
versions to work in legacy versions of Delphi, using Indy v9.0.19 seems to
work fine with Delphi 5.

The v9 Indy demos even work fine within Delphi-5 (which is more than I can
say for the Indy demos running in Win32 of BDS2006 -- aarrrg). I was
originally going to build what I needed for Delphi-5 in BDS2006 and just
call the needed executables from my legacy apps, but low and behold, trying
to get Indy demos to work in BDS2006 was more than an exercise in futility!

later,
Blaise

"Blaise" <mgatho…@pacbell.net> wrote in message
news:A6F9DA4CDB51E340mgatho…@pacbell.net...
> I'm getting the same "abstract error," as has been noted in this
> newsgroup, when trying to install the Protocols package in Delphi 5,
> enterprise version. The Core package installs fine, but not the protocols.
>
> Is there any help to this error message yet?
>
> thank you,
>
> Blaise

Replies

None

In response to

Indy Protocol package install fails on Delphi 5 Enterprise version... posted by Blaise on Mon, 28 Apr 2008