Re: Indy Protocol package install fails on Delphi 5 Enterprise version...

Giganews Newsgroups
Subject: Re: Indy Protocol package install fails on Delphi 5 Enterprise version...
Posted by:  Mark Williams (mark@{removethis}skwirel.com)
Date: Wed, 30 Apr 2008

Hi Bliase,

I managed to install INDY10 on Delphi 5. I did have problems. As I recall it
is to do with such things as variants being in the Uses clause. If you
remove all these references as you go along it eventually installs ok and
seems to run without issues.

Regards

Mark

Replies

None

In response to

Indy Protocol package install fails on Delphi 5 Enterprise version... posted by Blaise on Mon, 28 Apr 2008