Re: D2006 Indy Update

Giganews Newsgroups
Subject: Re: D2006 Indy Update
Posted by:  Remy Lebeau \(Indy Team\) (no.spam@no.spam.com)
Date: Tue, 28 Jul 2009

"Steven Liburd" <steven.libu…@verizon.net> wrote in message
news:5397DB6FC38AE340steven.libu…@verizon.net...

> I have been trying to upgrade the Indy components in my IDE. I've tried
> both Indy10 and Tiburon with the same result - running the Fulld10.bat
> file seems to work, but when I open a project (or create a new project) I
> get the same error message:

That error means you did not completely remove an older version of Indy from
your project and development machine first.

> I read that this is an indication that the previous version had not been
> completely removed.

Yes.

> In addition to uninstalling the packages from the IDE I have deleted
> IndySystem100.bpl, IndyCore100.bpl, IndyProtocols100.bpl,
> dclIndyCore100.bpl, dclIndyProtocols100.bpl from wherever they
> show when I search my drive. What am I missing?

Any DCUs, LIBs, BPIs, etc that are associated with those packages.

--
Remy Lebeau (Indy Team)

Replies

In response to

D2006 Indy Update posted by Steven Liburd on Tue, 28 Jul 2009