Re: Can't load HTTP Module, please Help !!!

Giganews Newsgroups
Subject: Re: Can't load HTTP Module, please Help !!!
Posted by:  Remy Lebeau (Indy Team) (no.spam@no.spam.com)
Date: Mon, 6 Nov 2006

"Nicolas Rizet Mosser" <nicolas.riz…@wanadoo.fr> wrote in message
news:AC43204A6E0EE340nicolas.riz…@wanadoo.fr...

> We have an old project written with Delphi6 and Indy9. We have
> installed both but when we try to open the project it says " Reading
> Error with idHTTP1.MaxLineAction. This propriety doesn't exit....".

You either have the wrong version of Indy installed, or more likely you have
a second copy of the Indy libraries on the machine and they are interfering.

Gambit

Replies

None

In response to

Can't load HTTP Module, please Help !!! posted by Nicolas Rizet Mosser on Mon, 6 Nov 2006