IdMessage Not Receiving Body Problems!!!!

Giganews Newsgroups
Subject: IdMessage Not Receiving Body Problems!!!!
Posted by:  Dm_Vinny (dmaster_…@yahoo.com)
Date: Sun, 23 Nov 2003

Well like a couple of people addressed there is an issue with Indy 9.0.14.

When trying to recieve the body of a message some message bodies show up,
while some do not.

For example;
----------------------------------------------------------------------------
-----
Return-path: <nobo…@xeo.hardwarezoom.com>
Envelope-to: ne…@tech-dreams.com
Delivery-date: Sat, 22 Nov 2003 16:29:55 -0800
Received: from [203.81.46.206] (helo=xeo.hardwarezoom.com)
by server945.gisol.com with esmtp (TLSv1:DES-CBC3-SHA:168)
(Exim 4.24)
id 1ANi8P-0002LS-Sn
for ne…@tech-dreams.com; Sat, 22 Nov 2003 16:29:54 -0800
Received: from xeo.hardwarezoom.com (xeo.hardwarezoom.com [127.0.0.1])
by xeo.hardwarezoom.com (8.12.8/8.12.8) with ESMTP id hAN0LWJb005528
for <ne…@tech-dreams.com>; Sun, 23 Nov 2003 08:21:32 +0800
Received: (from nobody@localhost)
by xeo.hardwarezoom.com (8.12.8/8.12.8/Submit) id hAN0LVjg005526;
Sun, 23 Nov 2003 08:21:31 +0800
Date: Sun, 23 Nov 2003 08:21:31 +0800
Message-Id: <200311230021.hAN0LVjg0055…@xeo.hardwarezoom.com>
To: ne…@tech-dreams.com
Subject: Gigabyte GO-W0404A DVD dual recorder @ HardwareZoom
From: Ne…@HardwareZoom.Com
Reply-to: Ne…@HardwareZoom.Com
Content-type: text/plain; charset=us-ascii

Hi all,

Title : Gigabyte GO-W0404A DVD dual recorder @ HardwareZoom

Here is the first debut DVD writer from Gigabyte. Will they fare as well as
their
motherboards? Do drop by and take a look. A news posting will be deeply
appreciated.
----------------------------------------------------------------------------
-------

This message DOES NOT show up in the body when using messageparts (TiDTEXT)
I have tried this using my code, as well as the DEMO code.

THIS MESSAGE DOES NOT WORK EITHER:

Return-path: <pepj…@lucky.getwebhosted.com>
Envelope-to: ne…@tech-dreams.com
Delivery-date: Sat, 22 Nov 2003 17:27:43 -0800
Received: from [64.246.36.33] (helo=lucky.getwebhosted.com)
by server945.gisol.com with esmtp (TLSv1:DES-CBC3-SHA:168)
(Exim 4.24)
id 1ANj2K-0004LQ-LZ
for ne…@tech-dreams.com; Sat, 22 Nov 2003 17:27:40 -0800
Received: from pepjob by lucky.getwebhosted.com with local (Exim 4.24)
id 1ANizo-0000cW-Hm; Sat, 22 Nov 2003 17:25:04 -0800
Subject: NEWS - PC Modders Contest with just over a month to go  @ Comp-Shop
From: jas…@comp-shop.com
To:
Cc: ne…@overclockedcafe.com, b…@firingsquad.com, bjmccurl…@pcmods.com,
bi…@imps-of-darkness.de, bhenni…@phoenix.door2net.com,
be…@commongrounds-pc.com, be…@riva3d.com, b…@pcrave.com,
bbolt…@minnair.com, ba…@bench-house.com, an…@xbitlabs.com,
angelba…@dlh.net, andr…@ibelite.com, ana…@anandtech.com, ale…@ixbt.com,
ale…@digit-life.com, al…@techconnect.nl, adm…@virtual-underground.com,
adm…@pcabusers.com, adm…@dark-tweaker.com, adm…@createpc.com,
ne…@auspcworld.com, adavis…@optusnet.com.au, adam…@winoscentral.com,
acti…@overclocked-hardware.com, abb…@tbreak.com, ne…@tech-dreams.com,
ne…@extensiontech.net, ne…@tweaknews.net, micha…@modsynergy.com,
news…@ocia.net, jas…@comp-shop.com
Message-Id: <E1ANizo-0000cW-…@lucky.getwebhosted.com>
Date: Sat, 22 Nov 2003 17:25:04 -0800
X-MailScanner-Information: Please contact the ISP for more information
X-MailScanner: Found to be clean
X-AntiAbuse: This header was added to track abuse, please include it with
any abuse report
X-AntiAbuse: Primary Hostname - lucky.getwebhosted.com
X-AntiAbuse: Original Domain - tech-dreams.com
X-AntiAbuse: Originator/Caller UID/GID - [32094 595] / [47 12]
X-AntiAbuse: Sender Address Domain - lucky.getwebhosted.com

Hello everyone,

  A post would be great!

TITLE - PC Modders Contest with just over a month to go  @ Comp-Shop
----------------------------------------------------------------------------
----
Now with this message I am guessing the reason is because of the lack of
'content-type' within the headers.

If there is a fix for this I would love to know...

Thanks in advance.

Replies