Abstract Error

Giganews Newsgroups
Subject: Abstract Error
Posted by:  Kelly (kshi…@arkansas.net)
Date: Wed, 23 Feb 2005

Two issues:
1)..I'm getting an "Abstract Error" when I try to send a message using this
code:
    Which I took DIRECTLY from some examples given here from atozed.

                        with TIdText.Create(MailMessage.MessageParts, nil)
do
                        begin
                            ContentType := 'multipart/alternative';
                            ParentPart := -1;
                        end;
                        with TIdText.Create(MailMessage.MessageParts, nil)
do
                        begin
                            Body.Text := tempstrings;
                            CharSet := 'iso-8859-1';
                            ContentTransfer := 'quoted-printable';
                            ContentType := 'text/plain';
                            ParentPart := 0;
                        end;
                        with TIdText.Create(MailMessage.MessageParts, nil)
do
                        begin
                            Body.Text := tempstrings;
                            CharSet := 'iso-8859-1';
                            ContentTransfer := 'quoted-printable';
                            ContentType := 'text/html';
                            ParentPart := 0;
                        end;

Any ideas?

2)..How do I reply to just the thread a message is in?  When I hit "Reply"
in Outlook Express, it launches a new message window in Outlook.  The only
thing that works is Reply to Group, which does Not put the message in the
orig. thread it was in.  That's why you're seeing my messages outside of
their thread.  I've looked everywhere and can't find any settings that's
forcing this.
:(

Replies