Re: TIdSASLNTLM in Indy 10.2.3

Giganews Newsgroups
Subject: Re: TIdSASLNTLM in Indy 10.2.3
Posted by:  Remy Lebeau \(Indy Team\) (re…@lebeausoftware.org)
Date: Mon, 25 Oct 2010

"Fredrik Sandedal" <fredr…@not-a-valid-email.se> wrote in message
news:7999FFC38CC3E340fredr…@not-a-valid-email.se...

> I have tried using the TIdSASLNTLM in Indy version 10.2.3.

That is a very old version.  The current version is 10.5.8.  You should
seriously consider upgrading.  Work has been done on Indy 10's NTLM support
since 10.2.3.

> Is the component working in 10.2.3?

No.

--
Remy Lebeau (TeamB)

Replies

In response to

TIdSASLNTLM in Indy 10.2.3 posted by Fredrik Sandedal on Mon, 25 Oct 2010